Ansicht von 9 Beiträgen - 1 bis 9 (von insgesamt 9)
  • Autor
    Beiträge
  • #1170

    rigger
    Teilnehmer

    Hi,

    Ich habe volgendes Problem°!

    Ich habe mir den GTA San Andreas server Client runtergeladen und wollte ihn dann intallieren aber wenn ich das setup starte dann komm da nix da komm nur so ein schwarzes kleinen fenster.
    Und das kommt auch nur für so eine Sek!!!

    mfg Rigger

    #2982

    whitenexx
    Teilnehmer

    1. Der Titel sagt nichts über dein Problem aus. Du solltest schon „GTA SA MP-Server“ im Titel einfügen ;)

    2. Aus deinem Beitrag kann ich leider keine gebrauchbaren Informationen erschließen.

    3. Lass dir Zeit und erklär erstmal dein genaues Problem. Am besten noch mit Screenshot.

    Ich denke jetzt solltest du in der Lage sein einen vernünftigen Beitrag zu verfassen. :D

    MfG

    #2983

    rigger
    Teilnehmer

    So ich habe volgendes problem

    ich habe mir den server client runtergeladen und wolte die exe öffnen aber wenn ich das mache dann kommt da nur kurz ein fenster das sofort wieder zu geht!

    Das ist so ein Fenster wie unter start Ausführen und dann z.B: cmd !

    #2984

    whitenexx
    Teilnehmer

    Schonmal probiert die .exe gegen die originale auszutauschen?
    Unter welchem OS arbeitest du?/Der Server-Client.
    Schon probiert den Client mal neuzu downloaden und installen?
    Läuft da nicht zufällig der Client im Hintergrund und man muss IP, Ports und Sonstiges zum Spiel in einer .config Datei ändern?
    Gib mal den genauen Link zu dem Client, den du auch hast.
    Werde das dann mal bei mir testen.

    #2985

    rigger
    Teilnehmer

    Hi,

    Ich kann gar nichts machen wenn ich die exe öffne dann geht die kurz auf und dann aber direkt weider zu!

    Und da läuft auch nichts im Hintergrund oder so!

    #2986

    whitenexx
    Teilnehmer
    Quote:
    Original von whitenexx
    Schonmal probiert die .exe gegen die originale auszutauschen?
    Unter welchem OS arbeitest du?/Der Server-Client.
    Schon probiert den Client mal neuzu downloaden und installen?
    Läuft da nicht zufällig der Client im Hintergrund und man muss IP, Ports und Sonstiges zum Spiel in einer .config Datei ändern?
    Gib mal den genauen Link zu dem Client, den du auch hast.
    Werde das dann mal bei mir testen.

    Du hast meine Frage nicht beantwortet.
    Ich bin schon viel weiter.
    Ich möchte einfach nur den Link zum Server-Client, den DU auch hast.
    Dann werde ich das mal eben testen.

    #2987

    rigger
    Teilnehmer

    Hi,

    Hat sich erledigt

    Ich musste nur die dateien in den GTA San Andreas ordner Extrahieren
    und dann konnte ich dei exe öffnen!

    mfg Rigger

    #6671

    Anonym

    Ich hab folgendes Problem wenn ich GTA San Andreas Multiplayer starten will dann erscheint so ein Lade Balcken aber dann schmeißt das Spiel wieder raus was ist zu tun?

    #7114

    Anonym

    An Schweini hast du die englische exe also die amerikanische oder deutsche? wenn deutsche such dir im google eine amerikanische exe

Ansicht von 9 Beiträgen - 1 bis 9 (von insgesamt 9)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.