Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • #1781

    tokyopunk
    Teilnehmer

    Was mach ich wenn meine Netzwerkkarte nicht erkannt wird vom Debian-Installer?
    Ich hab folgende Karte: Atheros® PCIe Gigabit LAN controller featuring AI NET 2

    und die is onboard auf meinem Asus SoAM2+ M3A AMD770/SB600 PCIe

    Kann mir jemand weiterhelfen?

    #7205

    whitenexx
    Teilnehmer

    Welchen Installer bzw. welche Debian Version willst du installieren? Ähnliches Problem hatte ich mit meinem CD-ROM Laufwerk und Festplatte.
    Letzendlich habe ich es mit einem älteren NetInstall Image geschafft, da erkannte der Installer die Komponenten…leider habe ich es zu spät gemerkt, sodass ich ca. 20 Debian Images umsonst gebrannt habe *g*.

    Also du hast mehrere Möglichkeiten: Debian Etch probieren, dann Lenny probieren, anderen Installer probieren, Installation über Windows probieren…
    Du müsstest genauere Angaben zu deinem Wunschsystem machen. Im Notfall baust du halt ne Netzwerkkarte ein, oder lädst dir ein vollständiges Image und richtest dein Onboard-Lan nach der Installation ein.

    #7206

    tokyopunk
    Teilnehmer

    Mit lenny geid dat.
    Mein Wunschsystem ist ein Debian auf meiner Festplatte. Habe auch nur eine drin. Ob ich nun etch installiere und dann nach lenny upgrade ist mir wurscht, da am Ende eh mindestens lenny drauf sein soll. Wenn nicht sogar sid. Aber das mit der etch-DVD hätte sich so gut angeboten, weil ich davon noch eine liegen habe. Zum Glück erkennt lenny die Netzwerkkarte. Hätte keine Lust gehabt dort eine neue einzubauen.
    Aber ich hab jetzt ein neues Problem. Wenn ich das nich durch lesen rausfinde, gibts hier n neuen fred ;)

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.