Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • #1927

    niklas
    Teilnehmer

    hiho.
    habe folgendes problem.
    hab auf meinem lappi windows xp prof installiert.
    immer wenn ich den jz hochfahre muss ich erst auswählen (also einfach enter drücken), dass er mit windows starten soll.
    könnte mir vllt einer ne kurze beschreibung geben, wie ich ihn dazu bringe sofort von selbst mit windows zu starten??
    danke im vorraus.
    gruß niklas :thumbup:

    #8042

    silberwoelfin
    Teilnehmer

    Hast du noch ein anderes Betriebssystem installiert, sodass immer der Bootmanager erst startet? Eventuell kannst du es dann im Bootmanager einstellen, kommt aber drauf an, was für einen du verwendest.

    Gruss,
    Silberwoelfin

    #8044

    niklas
    Teilnehmer

    ich hab ansonsten noch free dos drauf..zählt das??
    naja, vllt kann mir einer beschreiben wie ich da im menü vorgehn muss, damit immer mit windows gestartet wird?!

    #8045

    silberwoelfin
    Teilnehmer

    FreeDos zählt, ja.
    Um dir das zu beschreiben müsste man wissen, was für einen Bootmanager du benutzt. GRUB, Boot-US, den Windows eigenen, etc.

    Gruss,
    Silberwoelfin

    #8046

    niklas
    Teilnehmer

    ich kanns leider nur beschreiben, weil ich net so die ahnung hab, aba ich versuchs..
    also..am anfang war nur free dos drauf..dann hab ich windows drauf gemacht..ich hab da eig nichts verändert..
    nun kann ich beim start immer wählen zwischen: windows und „unbekanntes betriebssystem auf c:“
    ansonsten kannse mir vllt sagn woran du erkennen würdest welchen bootmanager ich verwende..dann sag ichs dir xD
    danke für die mühe^^

    #8047

    silberwoelfin
    Teilnehmer

    Da du nichts separat an Bootmanagern installiert hast, müsstest du wohl den Windows eigenen haben. An dem kannst du in deinem Windows selbst „rumspielen“:

    Rechtsklick auf Arbeitsplatz -> Register Erweitert -> Taste Einstellungen unter der Rubrik „Starten und Wiederherstellen“ -> Das Standard Betriebssystem auswählen und die Häkchen vor Anzeigedauer Betriebssystem und Wiederherstellungsoption rausnehmen. Kannst aber besser die Zeiten ganz klein stellen (2-3 sek).

    Wenn das so nicht funktioniert (kann ich nicht testen, da ich diesen Bootmanager nirgends habe), musst du mal die boot.ini suchen und schaun, was du da ändern kannst. Entweder den Eintrag zum starten des FreeDos entfernen oder einfach den TimeOut eben auf ganz wenig stellen. Mach aber am besten ne Kopie von der Originalen, falls du irgendwann mal wieder das FreeDos starten willst.

    Gruss,
    Silberwoelfin

    #8048

    niklas
    Teilnehmer

    coole sache..hat geklappt..tausend dank an dich^^

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.