Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 27)
  • Autor
    Beiträge
  • #1615

    metalshoota
    Teilnehmer

    Hi. Hier ein paar Fragen:
    1. Ich habe Ubuntu.
    2. Wo bekomme ich Nvidia Treiber für ne GForce 7900GT her?
    3. Wie installier ich sie?
    4. Wo bekomme ich Compiz Fusion oder wie das heist her und wie installiere ich es?
    5. Warum hängt mein Browser sich unter Youtube auf und warum kann ich keine Musik hören weil sich der Player aufhängt? :wacko:

    #6713

    whitenexx
    Teilnehmer

    1. Gut, aber welche Version?
    2. Auf http://www.nvidia.com oder einfacher per fertigem Paket.

    Code:
    sudo aptitude install nvidia-glx-new

    3. Ist mit dem oben genannten Befehl normalerweise passiert. Im ungünstigsten Fall musst du noch deine xServer-Konfiguration ändern.
    4. Ist in Ubuntu Gutsy schon integriert.
    5. Welcher Browser, welcher Player!!!!? Was wird in der Bash ausgegeben? Flash-Plugin installiert?

    #6714

    nasenbaer
    Teilnehmer

    zu 4:

    mach mal in der bash:

    Quote:
    sudo apt-get install compizconfig-settings-manager

    und dann rechtsklick auf den Desktop-Hintergrund ändern-visuelle Effekte-Extra… ;)

    #6715

    metalshoota
    Teilnehmer

    Also erstmal noch ein paar Fragen ^^
    Was ist die Bash? Wie kann man einen xServer konfigruieren?
    Und der im Paket enthaltene Treiber funktioniert nicht. Maximal 1024*768Px und 54 Hertz. :(

    #6716

    nasenbaer
    Teilnehmer

    Die Bash ist die Kommandozeile. Am oberen Rand des Bildschirms ist standardmäßig so ein schwarzes Symbol…
    Die Bash ist ähnlich einer DOS-Box in Windows, aber VIEL leistungsfähiger. Man kann quasi alles machen, zum Beispiel mit dem Befehl „apt-get“ Programme aus dem Internet/von CD schnell und einfach installieren…

    Versuch mal unter „system“ -> „systemverwaltung“ den Punkt „Verwaltung eingeschränkter Treiber“ anzuklicken: Da gibt es den NVIDIA Treiber !?

    edit: xserver kannst du so konfigurieren: 8)
    http://wiki.ubuntuusers.de/XServer_einrichten

    #6717

    whitenexx
    Teilnehmer

    Die Auflösung geht nur nicht, weil du den xServer nicht konfiguriert hast.
    Mach das am besten mal!

    Code:
    sudo dpkg-reconfigure xserver-xorg
    #6728

    metalshoota
    Teilnehmer

    xServer configruiert, Compiz „installiert“.
    Ich kann Compiz bzw. die neuen Einstellungen finden und einstellen.
    Aber: Bildschrimauflösung geht immernoch nicht :(
    Was soll ich tun??

    #6729

    whitenexx
    Teilnehmer

    Hast während dem neukonfigurieren auch die unterstützen Auflösungen ausgewählt und xserver neugestartet?

    #6730

    metalshoota
    Teilnehmer

    Ja.

    #6731

    whitenexx
    Teilnehmer

    Poste mal deine xorg.conf bitte.

    #6732

    metalshoota
    Teilnehmer
    whitenexx wrote:
    Poste mal deine xorg.conf bitte.

    Wie geht das? 8|

    #6733

    whitenexx
    Teilnehmer

    Poste den Inhalt der /etc/X11/xorg.conf Datei. ;)
    Einfach mit nem Texteditor öffnen.

    #6734

    metalshoota
    Teilnehmer

    Geht nicht, da komme ich leider nicht hin, da sich mein Bildschirm bereits nach wenigen Sekunden abschaltet… :wacko:

    #6735

    whitenexx
    Teilnehmer

    Also hast du deine xserver Konfiguration zerschossen, warum sagste das nicht gleich?
    Mach einfach nochmal dpkg-reconfigure xserver-xorg und belasse alles bei den Standardwerten.
    Dann haste erstmal wieder grafische Oberfläche und kannst die Config posten.

    Oder du gibst folgendes ein: nano /etc/X11/xorg.conf und tippst das alles ab. :D Aber das könnte ein bisschen viel werden. ;)

    #6736

    metalshoota
    Teilnehmer

    Neee, also ich hab schon eine grafische Oberfläche, nur schaltet sich mein Bildschirm automatisch nach ein paar Sekunden aus Sicherheitsgründen ab. Ich kann den Treiber deaktivieren um wieder auf 1280*1024 Px zu kommen. Nur was dann?
    Sorry für die schlechte Wortwahl.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 27)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.