Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 47)
  • Autor
    Beiträge
  • #1707

    [align=center]Dies ist der Supportthread zu diesem Tutorial [Kostenlos via Bluetooth ins Netz [k700i, k750i, k800i, k550i, k790, k810i, w800i, w810i, w610i, w950i, w880i, w850i, und (fast) alle auf JAVA basierenden Handys von SE .] . Bei Fragen, Problemen oder Hilfeleistung schildere hier dein anliegen.[/align]

    #6126

    whitenexx
    Teilnehmer

    Sehr gutes Tutorial! Konnte es zwar nicht selbst testen, aber ich finde es sehr übersichtlich und sauber geschrieben. :up:

    #6127

    Hab die Anleitung mal für das k800i aktualisiert.

    #6128

    Support gibt es nun ausschließlich nur noch hier. Bitte nicht per Mail oder Instant Messenger mich kontaktieren. Danke.

    #6129

    Anonym

    ich habe alles soweit installiert nur wenn ich eine adresse eingebe sagt mein handy mir error

    #6130

    Welchen Broser benutzt du? Opera Mini?

    #6131

    Anonym

    also das proxy programm und das device proggi funktionieren nur wenn ich eine adressen eingabe mache kommt error

    nein webviewer

    JohnDoe: Doppelpost zusammengefügt.

    #6132

    Hast du im Device Explorer „Serial Networking“ deaktiviert?
    Lad dir mal Opera mini runter. Davon gibts ne demoversion, schau mal bei http://www.getjar.com

    #6133

    Anonym

    oder habe ich vieleicht mein bluetooth falsch eingestellt das ich nur von pc auf handy und nicht andersherum darf

    das habe ich auf enabled also an

    JohnDoe: Doppelpost zusammengefügt.

    #6134

    Hast du auch das gemacht:

    Quote:
    Nun folgt noch eine Einstellung die nur für das k800i gilt:

    Einstellungen—-> Reiter „Verbindungen“—-> Internet-Einstellg.


    > Java-Einstellungen


    > wireless—-> mehr


    > Einstellungen

    Folgende Parameter übernehmen:
    Verbinden mit:
    Wireless
    Proxy verwenden:
    Nein
    Proxy Adresse:
    frei lassen
    Portnummer:
    frei lassen
    Benutzername:
    frei lassen
    Kennwort:
    frei lassen

    #6135

    Anonym

    ja habe ich jetzt mal installiert aber auch dort fehler

    also diesen parameter habe ich auch so

    JohnDoe: Doppelpost zusammengefügt.

    #6136

    Welche IP hast du bei dir eingetragen?

    #6137

    Anonym

    ich habe unter Ausführen cmd eingegeben und dann ipconfig/all dann die ip adresse die da steht 192.168.178.20

    #6138

    Wird wohl die richtige sein.

    Geh zur Sicherheit mal auf:
    Sart —> Einstellungen —> Netzwerkverbindungen, dann deine Internetverbindung wählen, ein Rechtsklick auf Eigenschaften und dann auf Internetprotokoll (TCP/IP) und Eigenschaften wählen, steht dort die selbe IP dann ist sie richtig, wenn nicht, ersetz die in deinem Handy mit dieser.
    ]Wenn das nicht weiterhilft mach einen Mastereset beim k800i. Davor unbedingt alles sichern! Alle Datein und Einstellungen gehen verloren.
    Zu finden ist der Masterrreset unter Einstellungen —> Alles zurück setzen —> Alles zurücsetzen. Danach fängst du nochmal an sorgfältig die Anleitung abzuarbeiten. Dann sollte es sicher gehen. Es liegt wahrscheinlich einfach daran das deine Datenkonten einfach ganz anders zugewiesen sind, das jetzt alles rauszufinden wie was wohin geht ist zu aufwändig, deshalb der Reset. Nochmal, es geht alles verloren!

    #6139

    Anonym

    nein dort steht garkeine weil ip automatisch beziehen angeklickt ist. wenn ich noch erwähne das ich über wlan rein gehe.

    also ich habe jetzt mal unter meiner drahtlosen netzwerk verbindung nachgeschaut und dort steht die gleiche. ich denke es liegt an mein bluetooth

    JohnDoe: Doppelpost zusammengefügt.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 47)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.